<!DOCTYPE html>
<html class="" xmlns="http://www.w3.org/1999/xhtml" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://the-underground.ca/wp-content/themes/the-underground/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
			<link rel="shortcut icon" href="http://theunderground.wpengine.com/wp-content/uploads/2015/12/favicon.png" type="image/x-icon" />
	
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="http://theunderground.wpengine.com/wp-content/uploads/2015/12/fav57.png">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://theunderground.wpengine.com/wp-content/uploads/2015/12/fav114.png">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://theunderground.wpengine.com/wp-content/uploads/2015/12/fav72.png">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://theunderground.wpengine.com/wp-content/uploads/2015/12/fav144.png">
	
	<title>Injustice on Campus &#8211; The Underground</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Underground &raquo; Feed" href="http://the-underground.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Underground &raquo; Comments Feed" href="http://the-underground.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Underground &raquo; Injustice on Campus Comments Feed" href="http://the-underground.ca/injustice-on-campus/feed/" />

		<meta property="og:title" content="Injustice on Campus"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://the-underground.ca/injustice-on-campus/"/>
		<meta property="og:site_name" content="The Underground"/>
		<meta property="og:description" content="Earlier this year, during the SCSU election, one of the candidates posters was vandalized with racist comments. This incident was shocking to the UTSC community, mostly because UTSC is a place that is praised time and time again for being diverse and inclusive.  This incident also calls into question whether UTSC is really as inclusive"/>

					<meta property="og:image" content="http://the-underground.ca/wp-content/uploads/2017/03/ark-your-calendars.png"/>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/the-underground.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//the-underground.ca/wp-content/plugins/all-in-one-event-calendar/cache/b4ad117f_ai1ec_parsed_css.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://the-underground.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://the-underground.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='uaf_client_css-css'  href='http://the-underground.ca/wp-content/uploads/useanyfont/uaf.css?ver=1477101452' type='text/css' media='all' />
<link rel='stylesheet' id='avada-parent-stylesheet-css'  href='http://the-underground.ca/wp-content/themes/the-underground/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='avada-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato%3A%7COpen+Sans%3A&#038;ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://the-underground.ca/wp-content/themes/the-underground-child-theme/style.css?ver=1.0.0' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://the-underground.ca/wp-content/themes/the-underground/shortcodes.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://the-underground.ca/wp-content/themes/the-underground/assets/fonts/fontawesome/font-awesome.css?ver=1.0.0' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://the-underground.ca/wp-content/themes/the-underground/assets/fonts/fontawesome/font-awesome.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://the-underground.ca/wp-content/themes/the-underground/assets/css/ie8.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://the-underground.ca/wp-content/themes/the-underground/assets/css/ie.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-iLightbox-css'  href='http://the-underground.ca/wp-content/themes/the-underground/ilightbox.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='avada-animations-css'  href='http://the-underground.ca/wp-content/themes/the-underground/animations.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://the-underground.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://the-underground.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://the-underground.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://the-underground.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.4'></script>
<link rel='https://api.w.org/' href='http://the-underground.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://the-underground.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://the-underground.ca/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://the-underground.ca/injustice-on-campus/" />
<link rel='shortlink' href='http://the-underground.ca/?p=12838' />
<link rel="alternate" type="application/json+oembed" href="http://the-underground.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthe-underground.ca%2Finjustice-on-campus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://the-underground.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthe-underground.ca%2Finjustice-on-campus%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":12838,"post_name":"injustice-on-campus","post_title":"Injustice on Campus","post_type":"post","post_author":"167","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":7,"name":"Arts &amp; Life","slug":"arts-and-life","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"","parent":0,"count":355,"filter":"raw","cat_ID":7,"category_count":355,"category_description":"","cat_name":"Arts &amp; Life","category_nicename":"arts-and-life","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="87111" async></script><!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]--><meta name="generator" content="Powered by Slider Revolution 5.1.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style id='avada-stylesheet-inline-css' type='text/css'>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</style>
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>

	<script src="http://the-underground.ca/wp-content/themes/the-underground/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {

	// Combine inline styles for body tag
	jQuery('body').each( function() {
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	
	</head>
<body class="single single-post postid-12838 single-format-standard fusion-body no-mobile-slidingbar no-mobile-totop mobile-logo-pos-center layout-wide-mode has-sidebar menu-text-align-center mobile-menu-design-modern fusion-image-hovers" data-spy="scroll">
			<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
					<div class="fusion-header-wrapper">
				<div class="fusion-header-v5 fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo-1 fusion-mobile-menu-design-modern fusion-sticky-menu-only fusion-header-menu-align-center">
									<div class="fusion-header-sticky-height"></div>
		<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
			<div class="fusion-header">
				<div class="fusion-row">
					
		<div class="fusion-logo" data-margin-top="10px" data-margin-bottom="10px" data-margin-left="0px" data-margin-right="0px">
										<a class="fusion-logo-link" href="http://the-underground.ca">
					
																						
					<img src="//the-underground.ca/wp-content/uploads/2016/09/issue07.png" width="792" height="158" alt="The Underground" class="fusion-logo-1x fusion-standard-logo" />
																												<img src="//the-underground.ca/wp-content/uploads/2016/09/issue07.png" width="792" height="158" alt="The Underground" style="max-height: 158px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
					
					<!-- mobile logo -->
											
						<img src="//the-underground.ca/wp-content/uploads/2016/09/issue07.png" alt="The Underground" class="fusion-logo-1x fusion-mobile-logo-1x" />

																																																								
							<img src="//the-underground.ca/wp-content/uploads/2016/09/issue07.png" alt="The Underground" style="max-height: 55px; height: auto;" class="fusion-logo-2x fusion-mobile-logo-2x" />
											
					<!-- sticky header logo -->
									</a>
															</div>
<div class="social-media">
		<a href="https://www.facebook.com/utscUNDERGROUND/" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/utscUNDERGROUND" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/utscunderground/" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://www.linkedin.com/company/utsc's-the-underground" target="_blank"><i class="fa fa-linkedin"></i></a> <a href="http://the-underground.ca/snapchat-grid/" target="_blank"><img src="http://the-underground.ca/wp-content/uploads/2016/01/sc.png" /></a> <a href="https://www.youtube.com/user/utscunderground" target="_blank"><i class="fa fa-youtube"></i></a> <a href="https://www.facebook.com/humansofutsc/" target="_blank"><img src="http://the-underground.ca/wp-content/uploads/2016/01/utsc-1.png" /></a>
</div>
							<div class="fusion-mobile-menu-icons"><a href="#" class="fusion-icon fusion-icon-bars"></a></div>				</div>
			</div>
					<div class="fusion-secondary-main-menu">
			<div class="fusion-row">
				<div class="fusion-main-menu"><ul id="menu-main-menu" class="fusion-menu"><li  id="menu-item-18"  class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-18"  ><a  href="http://the-underground.ca/"><span class="menu-text">Home</span></a></li>
<li  id="menu-item-11398"  class="pink menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11398"  ><a  href="http://the-underground.ca/category/news/"><span class="menu-text">News</span></a></li>
<li  id="menu-item-11399"  class="orange menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11399"  ><a  href="http://the-underground.ca/category/arts-and-life/"><span class="menu-text">Arts &#038; Life</span></a></li>
<li  id="menu-item-11401"  class="green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11401"  ><a  href="http://the-underground.ca/category/science-and-tech/"><span class="menu-text">Science &#038; Tech</span></a></li>
<li  id="menu-item-11400"  class="blue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11400"  ><a  href="http://the-underground.ca/category/sports-and-wellness/"><span class="menu-text">Sports &#038; Wellness</span></a></li>
<li  id="menu-item-12267"  class="pink menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12267"  ><a  href="http://the-underground.ca/category/feature/"><span class="menu-text">Feature</span></a></li>
<li  id="menu-item-12268"  class="green menu-item menu-item-type-custom menu-item-object-custom menu-item-12268"  ><a  href="http://www.the-underground.ca/current-issue/"><span class="menu-text">Current Issue</span></a></li>
<li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://the-underground.ca/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form></div></li></ul></div><div class="fusion-main-menu fusion-sticky-menu"><ul id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-18"  ><a  href="http://the-underground.ca/"><span class="menu-text">Home</span></a></li>
<li   class="pink menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11398"  ><a  href="http://the-underground.ca/category/news/"><span class="menu-text">News</span></a></li>
<li   class="orange menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11399"  ><a  href="http://the-underground.ca/category/arts-and-life/"><span class="menu-text">Arts &#038; Life</span></a></li>
<li   class="green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11401"  ><a  href="http://the-underground.ca/category/science-and-tech/"><span class="menu-text">Science &#038; Tech</span></a></li>
<li   class="blue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11400"  ><a  href="http://the-underground.ca/category/sports-and-wellness/"><span class="menu-text">Sports &#038; Wellness</span></a></li>
<li   class="pink menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12267"  ><a  href="http://the-underground.ca/category/feature/"><span class="menu-text">Feature</span></a></li>
<li   class="green menu-item menu-item-type-custom menu-item-object-custom menu-item-12268"  ><a  href="http://www.the-underground.ca/current-issue/"><span class="menu-text">Current Issue</span></a></li>
<li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://the-underground.ca/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form></div></li></ul></div><div class="fusion-mobile-nav-holder"></div><div class="fusion-mobile-nav-holder fusion-mobile-sticky-nav-holder"></div>							</div>
		</div>
	</div> <!-- end fusion sticky header wrapper -->
					</div>
				<div class="fusion-clearfix"></div>
			</div>
					
		<div id="sliders-container">
					</div>
				
							
		
		
				<div class="fusion-youtube-flash-fix">&shy;<style type="text/css"> iframe { visibility: hidden; opacity: 0; } </style></div>		<div id="main" class="clearfix " style="">
			<div class="fusion-row" style="">
	<div id="content" style="float: left;">
						<div id="post-12838" class="post post-12838 type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-life">
												<h2 class="entry-title">Injustice on Campus</h2>						<div class="post-content">
				<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Earlier this year, during the SCSU election, one of the candidates posters was vandalized with racist comments. This incident was shocking to the UTSC community, mostly because UTSC is a place that is praised time and time again for being diverse and inclusive.  This incident also calls into question whether UTSC is really as inclusive as we say it is.</p>
<p>Current Vice President Equity of SCSU Nafisa Mohamed says, “Here has been increase in anti-Black racism, Black face, Islamophobic comments, things like that on the UTSC campus this year.” She cites Donald Trump&#8217;s win in the American presidential election as a possible reason for this increase. He is known to frequently use racist, sexist, Islamophobic, anti-immigration, and anti-LGBTQ rhetoric in his campaign, something his more vocal supporters championed. This issue is not only limited to the United States: Trump&#8217;s election has given people everywhere the ‘okay’ to be racist–something that has clearly spilled over the border to Canada, and to UTSC.</p>
<p>But what does it mean for incidences like these to occur at a place like UTSC, where we often pride ourselves on our diversity? Is our tendency to characterize UTSC as sensitive towards diversity a false characterization?</p>
<p>Third-year student Victoria Wang says that, &#8220;As much as we pride ourselves for being inclusive at this diverse campus, I don&#8217;t think enough students participate in different diversity events being held on campus. Meaning, we say we are inclusive and we have all these events going on each year, but if not enough students participate, we aren&#8217;t really spreading the awareness or aren&#8217;t as inclusive as we think we are.&#8221; She adds, &#8220;There are many efforts put in from the school to be sensitive about diversity and inclusivity but not enough of the message has been pushed through to the students.&#8221;</p>
<p>Furthermore, second-year student Tijuana Turner argues that, &#8220;Because UTSC is such a diverse place, we will have incidences like this. You have people who come from different walks of life, people who were socialized differently about what it means to be racist or make a joke that might not be culturally appropriate,” adding that, &#8220;The university tries really hard to promote inclusivity, diversity, different cultures, and what people might be going through in their personal life, and I don&#8217;t think that because something like that happens it means the university shouldn&#8217;t be able to pride itself on our inclusivity.&#8221;</p>
<p>Turner believes that what happens after an incident like this is what really matters. She adds, &#8220;What steps are taken afterwards really defines what kind of campus we are and how diverse we are. For instance, after [the incident with the campaign poster], people were posting on social media saying that it wasn&#8217;t okay that this happened.&#8221;</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>When incidences like this occur at UTSC, the SCSU has a process for supporting the victims. Mohamed says, &#8220;We check on them, let them know we are here for them. The RSC extends their hours and we use it as a decompression space. We also try to talk to the people who are doing these things and let them know that their actions are not acceptable.&#8221; Mohamed adds that the main priority for the SCSU in these situations is to let the victims know that the SCSU and the University are here for them whenever possible.</p>
<p>Mohamed also explains that the University takes incidences like these very seriously, and often involve campus police to take statements and press charges should they find out who the perpetrators are.</p>
<p>In terms of preventing incidences like this before they occur, she says that the SCSU has students participate in &#8220;Anti-oppression training during club training,” adding that, &#8220;It is very hard to get people to turn away from their ignorance,” but ultimately, &#8220;It is up to people to unlearn behaviours that they have. Prejudices are normal, but when you start to act upon them, they become wrong. We try to get to a place where we can move forward and understand our diversity, background, and experiences more.&#8221;</p>
<p>It remains to be seen how much influence the current political state in the United States will have on us here at UTSC, and whether incidences like these will continue to increase, or whether the University will put additional measures in place to promote diversity and inclusivity. Turner, for one, is optimistic that UTSC can be, and is, a place where diversity and inclusivity thrive, asserting that, &#8220;As long as the majority stand up and do what&#8217;s right, we can move forward.&#8221;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>							</div>
						<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard" style="display: none;"><span class="fn"><a href="http://the-underground.ca/author/samnatale/" title="Posts by Sam Natale" rel="author">Sam Natale</a></span></span><span class="updated" style="display:none;">2017-04-06T16:51:08+00:00</span><span>April 6th, 2017</span><span class="fusion-inline-sep">|</span><a href="http://the-underground.ca/category/arts-and-life/" rel="category tag">Arts &amp; Life</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="http://the-underground.ca/injustice-on-campus/#respond">0 Comments</a></span></div></div>							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
					<h4>Share This Story, Choose Your Platform!</h4>
					<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;" target="_blank" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://the-underground.ca/injustice-on-campus/&amp;p&#091;images&#093;&#091;0&#093;=http://the-underground.ca/wp-content/uploads/2017/03/ark-your-calendars.png&amp;p&#091;title&#093;=Injustice%20on%20Campus" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;" target="_blank" href="https://twitter.com/share?text=Injustice%20on%20Campus&amp;url=http%3A%2F%2Fthe-underground.ca%2Finjustice-on-campus%2F" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"></a><a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;" target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fthe-underground.ca%2Finjustice-on-campus%2F&amp;description=Injustice%20on%20Campus&amp;media=http%3A%2F%2Fthe-underground.ca%2Fwp-content%2Fuploads%2F2017%2F03%2Fark-your-calendars.png" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"></a><a class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;" target="_blank" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fthe-underground.ca%2Finjustice-on-campus%2F&amp;name=Injustice%20on%20Campus&amp;description=Injustice%20on%20Campus" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"></a><a class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" href="https://plus.google.com/share?url=http://the-underground.ca/injustice-on-campus/" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"></a><a class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;" target="_blank" href="http://linkedin.com/shareArticle?mini=true&amp;url=http://the-underground.ca/injustice-on-campus/&amp;title=Injustice%20on%20Campus" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"></a><a class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;" target="_self" href="/cdn-cgi/l/email-protection#9fa0eceafdf5fafceba2d6f1f5eaecebf6fcfabff0f1bfdcfef2efeaecb9fef2efa4fdf0fbe6a2f7ebebefa5b0b0ebf7fab2eaf1fbfaedf8edf0eaf1fbb1fcfeb0f6f1f5eaecebf6fcfab2f0f1b2fcfef2efeaecb0" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"></a><div class="fusion-clearfix"></div></div></div>				</div>
									<div class="about-author">
				<div class="fusion-title title fusion-title-size-three"><h3 class="title-heading-left">The Author: <a href="http://the-underground.ca/author/samnatale/" title="Posts by Sam Natale" rel="author">Sam Natale</a></h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>				<div class="about-author-container">
					<div class="avatar">
						<img alt='' src='http://1.gravatar.com/avatar/79de0efab49b2c3f90c7e08be312c840?s=300&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/79de0efab49b2c3f90c7e08be312c840?s=600&amp;d=mm&amp;r=g 2x' class='avatar avatar-300 photo' height='300' width='300' />					</div>
					<div class="description">
						Sam Natale is currently a second year student doing a double major in English Co-op and Media Studies.  
Her interests include movie musicals, 80's synthpop, mind maps, and dramatic lipstick.
Sam's philosophy in life is to live everyday like it's Halloween, something she likes to think she made up, but probably didn't.					</div>
				</div>
			</div>
			
			
							
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/injustice-on-campus/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://the-underground.ca/wp-comments-post.php?wpe-comment-post=theunderground" method="post" id="commentform" class="comment-form">
					<div id="comment-textarea"><textarea name="comment" id="comment" cols="39" rows="4" tabindex="4" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input type="text" name="author" id="author" value="" placeholder="Name (required)" size="22" tabindex="1" aria-required="true" class="input-name" />
<input type="text" name="email" id="email" value="" placeholder="Email (required)" size="22" tabindex="2" aria-required="true" class="input-email"  />
<input type="text" name="url" id="url" value="" placeholder="Website" size="22" tabindex="3" class="input-website" /></div>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12838' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="45d9382da1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p>				</form>
					</div><!-- #respond -->
		
								</div>
					</div>
	<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">
	<div id="adwidget_htmlwidget-2" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc214692 = window.plc214692 || 0;
document.write('<'+'div id="placement_214692_'+plc214692+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 214692, [300,250], 'placement_214692_'+opt.place, opt); }, opt: { place: plc214692++, keywords: abkw, domain: 'ab166973.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></div>
				</div>  <!-- fusion-row -->
			</div>  <!-- #main -->

			<div class="fusion-footer">						<footer class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
								<div class="fusion-columns fusion-columns-5 fusion-widget-area">

									<div class="fusion-column col-lg-2 col-md-2 col-sm-2"><div id="nav_menu-2" class="fusion-footer-widget-column widget widget_nav_menu"><div class="menu-widget-1-container"><ul id="menu-widget-1" class="menu"><li id="menu-item-11441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11441"><a href="http://the-underground.ca/category/news/">News</a></li>
<li id="menu-item-11442" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11442"><a href="http://the-underground.ca/category/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-11444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11444"><a href="http://the-underground.ca/category/science-and-tech/">Science &#038; Tech</a></li>
<li id="menu-item-11443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11443"><a href="http://the-underground.ca/category/sports-and-wellness/">Sports &#038; Wellness</a></li>
<li id="menu-item-12259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12259"><a href="http://the-underground.ca/category/brief/">News Briefs</a></li>
</ul></div><div style="clear:both;"></div></div></div><div class="fusion-column col-lg-2 col-md-2 col-sm-2"><div id="nav_menu-3" class="fusion-footer-widget-column widget widget_nav_menu"><div class="menu-widget-2-container"><ul id="menu-widget-2" class="menu"><li id="menu-item-12258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12258"><a href="http://the-underground.ca/category/feature/">Feature</a></li>
<li id="menu-item-12251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12251"><a href="http://the-underground.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-11621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11621"><a href="http://the-underground.ca/website-editorial-note/">Editorial Note</a></li>
<li id="menu-item-12252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12252"><a href="http://the-underground.ca/category/playlists/">Playlists</a></li>
<li id="menu-item-12398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12398"><a href="http://the-underground.ca/employment/">Employment</a></li>
</ul></div><div style="clear:both;"></div></div></div><div class="fusion-column col-lg-2 col-md-2 col-sm-2"><div id="text-2" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><div align="center">
<img src="http://theunderground.wpengine.com/wp-content/uploads/2015/12/footer-logo-1.png" class="footer-logo" />
</div></div>
		<div style="clear:both;"></div></div></div><div class="fusion-column col-lg-2 col-md-2 col-sm-2"><div id="nav_menu-4" class="fusion-footer-widget-column widget widget_nav_menu"><div class="menu-widget-3-container"><ul id="menu-widget-3" class="menu"><li id="menu-item-12253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12253"><a href="http://the-underground.ca/about/">About</a></li>
<li id="menu-item-11624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11624"><a href="http://the-underground.ca/masthead/">Masthead</a></li>
<li id="menu-item-12397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12397"><a href="http://the-underground.ca/contact/">Contact</a></li>
<li id="menu-item-11627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11627"><a href="http://the-underground.ca/publication/">Publication Schedule</a></li>
<li id="menu-item-12254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12254"><a href="http://the-underground.ca/archive/">Archive</a></li>
</ul></div><div style="clear:both;"></div></div></div><div class="fusion-column fusion-column-last col-lg-2 col-md-2 col-sm-2"><div id="nav_menu-5" class="fusion-footer-widget-column widget widget_nav_menu"><div class="menu-widget-4-container"><ul id="menu-widget-4" class="menu"><li id="menu-item-11628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11628"><a href="http://the-underground.ca/scsp/">SCSP</a></li>
<li id="menu-item-11629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11629"><a target="_blank" href="http://www.scarborough-fair.ca/">Scarborough Fair</a></li>
<li id="menu-item-11630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11630"><a target="_blank" href="https://www.facebook.com/humansofutsc/">Humans of UTSC</a></li>
<li id="menu-item-12333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12333"><a href="http://the-underground.ca/calendar/">Calendar</a></li>
</ul></div><div style="clear:both;"></div></div></div>
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
											<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

											<div class="fusion-copyright-notice">
			<div>© COPYRIGHT 2016 THE-UNDERGROUND.CA | ALL RIGHTS RESERVED<br>
WEBSITE BY <a href="http://www.uvdesigns.ca/" rel="nofollow" target="_blank">UV DESIGNS</a></div>
		</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
								</div> <!-- fusion-footer -->
						</div> <!-- wrapper -->

		
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

		<script type='text/javascript' src='http://the-underground.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://the-underground.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://the-underground.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://the-underground.ca/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_local_vars = {"admin_ajax":"http:\/\/the-underground.ca\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"1f43dcc367","protocol":"","theme_url":"http:\/\/the-underground.ca\/wp-content\/themes\/the-underground","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"0","avada_styles_dropdowns":"0","blog_grid_column_spacing":"40","blog_pagination_type":"Pagination","body_font_size":"13","carousel_speed":"2500","content_break_point":"800","custom_icon_image_retina":"","disable_mobile_animate_css":"1","disable_mobile_image_hovers":"1","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"1","header_sticky_tablet":"1","header_sticky_mobile":"1","header_sticky_type2_layout":"menu_only","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Normal","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.9","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Center","logo_margin_bottom":"10px","logo_margin_top":"10px","megamenu_max_width":"1100px","mobile_menu_design":"modern","nav_height":"40","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","retina_icon_height":"","retina_icon_width":"","submenu_slideout":"1","side_header_break_point":"1033","sidenav_behavior":"Hover","site_width":"1200px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"1","status_lightbox":"0","status_totop_mobile":"0","status_vimeo":"1","status_yt":"0","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","typography_responsive":"1","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"4","sticky_header_shrinkage":"0","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://the-underground.ca/wp-content/themes/the-underground/assets/js/main.min.js?ver=1.0.0' async ></script> 
<script type='text/javascript' src='http://the-underground.ca/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script>
(function($) {
 $("[data_cat]").each(function() {
  $(this).parent().parent().parent().prepend("<div class="posts-title">"+$(this).attr("data_cat")+"</div>");
 });
}(jQuery));
</script>
		<!--[if lte IE 8]>
			<script type="text/javascript" src="http://the-underground.ca/wp-content/themes/the-underground/assets/js/respond.js"></script>
		<![endif]-->
<script>
(function($) {
 $("[data_cat]").each(function() {
  $(this).parent().parent().parent().prepend("<div class=\"posts-title\">"+$(this).attr("data_cat")+"</div>");
 });
}(jQuery));
</script>

	<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
